Unsolved Mysteries: Bugs and Issues Edition


Aloha everybody,

Thank you for your continued support and engaging discussions. Here’s a list of issues/bugs that may still be prevalent in the current Tactical Map BETA. Feel free to check out, debug, or help confirm and solve the following so that we can close them, and make room for more up-to-date issues/bugs:

Note to all: Most of the bugs/issues listed here will still be relevant with the new UI. If you come up with any suggestions to any of the above issues, please (1) search to see if your suggestion has already been discussed in another topic, (2) if not then create a new thread under the “Suggestions/Ideas” category, and most importantly (3) tag the issue topic in your Suggestion Topic :smiley:

Note to mods: Feel free to close any of the above topics. Let me know and I can edit this original post :sunglasses:

Locking topics now?


@Sapper slow clap


Just a smll note: these bugs are all in the current 2D version of the tactical map app. This will be replaced completely by the 3D version they are working on.

This means that bugs in the as is will not be in the new version and this version will likely not get any fixes.


It works fine uptil the end of the tutorial… Then the sign-up screen pops up… I’ve tried signing in via Facebook and email numerous time but to no avail. it loads and then nothing happens. I’ve seen it work perfectly well on my other friend’s mobile(both androids). I’ve also tried using promo codes but to no avail. My mobile model is a huawei Y5-2