Splash Screen - Can't navigate back - Tactical Map 1.5 BETA


Just a little thing which I noticed.
If I start the App “Tactical Map 1.5 Beta” and I’m in the Splash screen. (“Enter the Beta”) I can’t navigate Back. (I’m getting haptic feedback but nothing happens)
I can use the Home-Button but not the back-button. (So I “got stuck” in the splash screen)

The “only” two ways out are:

  1. Pressing Home-button
  2. Click “Enter the Beta!” waiting the loading to finish and then the Back-button.

Don’t know if that is relevant…
Using: Sony Xperia

Unsolved Mysteries: Bugs and Issues Edition

Just tried it with new Version (ahhmmm yeah,… i think it’s still Version 1.5 BETA. but the…) Release from 24th June.

= It’s still the same.
Is it normal or only with my hardware? :no_mouth:


@Unl345hed this is the case for me too, testen on note 3, S5, S6 so I’m guessing this is how it’s designed.
Not sure if this is as intended but I don’t really find it a nuisance.

@tarun the login screen with the “Enter the beta” button can’t be exit by itself. Is this how it was designed to be is the back button functionallity missing here?

Mid-Month Bug/Issue Roundup!

2 posts were merged into an existing topic: Beta app invites