Recording of games doesn't work


I don’t know whether this problem is directly related to, or rather a Google-problem, but I was told to post it here:

Does anyone know why I can’t record the game myself? I press the rec button, choose quality, confirm, and then nothing happens. I suppose it’s got something to do with google play, not, but I couldn’t find a solution so far … any help appreciated :slight_smile: It’s a Huawei P10 Lite, Android 7, everything updated afaik.

It neither works if I start and press Rec ingame, nor if I start via Play Games and press Rec there.


I just tried it, and it worked perfectly. I’ll tell you the steps I took to record a drone fight.

  1. Open the Google Play Games app on your phone.
  2. Slide to, and click the app
  3. Press the camera button on the top right
  4. I chose 720p HD
  5. Make sure that the Google Play Games app says that you have room on your phone for recording, mine says “
    HD recording time on my device : 32 hours”
  6. Press the Launch button and wait for to launch
  7. I turned off the Mic and camera buttons for the recording widget
  8. Press record and enjoy.

Here’s proof that it works:


I really appreciate your help, thanks a lot for your effort! Unfortunately, that’s exactly the steps I did, and the widget just didn’t show up.
I think I might try some external app…


I suggest that you open the Play Games app, and click on a different game. And then click the record button, to open the widget. Then press the home button, and I turned off the Mic and Camera on the widget. Open and go to where you want to record. Then start recording.


Me neither I can’t rec my games. Exactly i press rec button the app get closed and need to be restart. Even if i am playing.
This means i lose the connection to the other.
I tried to search some setting in ggogle paly app nothing found.
Any suggestions?

P.s. my phone is a samsung S7 always upgradrd…