New Update Issue


I tried out the new update today. After I attempt to log in, I just get an error message saying that I can’t connect to the server.

I log in using Facebook. Let me know if you are also experiencing this issue.

Also, just wondering what has been changed in this newest update. The description using only the word “test” isn’t very descriptive. More detail would be appreciated.

Edit: I should also mention that I am playing on iOS using an iPhone 6S Plus.


@Ursus There seems to be bug fixes, improved map workings, and a shorter loading screen. I’m going to try to see if I can log in now.

Edit: I’m not having any issues with login, but I don’t use Facebook


I’m getting the same error message and I don’t use Facebook to log in.

I remember the last update I got an error as well and it has been solved uninstalling and installing again the app. Try this out and see what happens.

Good luck!


No it did not work


I have an iPhone 6S, and login with my email, but get the same issue. Has been going on since the update, and I’ve tried reinstalling and logging in again, but it isn’t helping… a fix or solution would be appreciated.


I woke up this morning to another update. Try updating the app and let us know how it works. :sunglasses: