Invalid QR code *


I received my 2 interceptors today. One i was able to set up fine on an iphone. The second, I am trying to set up on an older Android phone. the app installed fine. When i click on Connect Interceptor, and scan the QR code, the app says “Invalid QR code” every time.
I am sure I didn’t mix up the 2 boxes, because I marked the first when i set it up.
I have tried logging out in the app and logging back in and re-scanning.


Happened to me yesterday and today as well. I set up one account for every license I got when I received the inceptors. Tried logging in for the first time to those accounts because friends wanted to play.

Got asked to scan the QR codes again :frowning:
It’s interesting to note that I’ve never played with these accounts before (might not even have tried to pair inceptors at the beginning - can’t quite remember)

To the devs: if you want to have a look at your logs: the accounts in question are my +6 and +7 and account. In the meantime I’ve given the +6 account a shared license from my main account though.