Insuficient resources?



Yesterday at night I’d registered into the beta and created my first SP and after 2 hours I couldn’t create a CM (Error saying that I didn’t had enought resources) so I left it all the night. A minutes ago I’d harveted 1 field and the SP and had in total 87 crystocoins and 87 batteries (weird, I had 40-80) but when I wanted to create my first CM I got several messages saying that I didn’t have enought resources (It cost 40-80). I had restarted the phone but without changes. Then I harvested 4 field (getting a lot more resources) and was able to create the CM but I’d consumed pretty more resources that 40-80.

Unsolved Mysteries: Bugs and Issues Edition

Close the app, and Open the app renew, i couldn’t built but i did this and it was the solution


As you can read, I restarted the phone several times… Looks like the bug is happening when you have a resources amount pretty close to the required for the build.


This is quite interesting. I don’t have this issue. I know a picture or some short video clip would be useful in this regard.

Maybe @tarun could shed some light? Or maybe request more info?



I have the same problem


@monkeyfish You need 80 Energy to build that Crypto Miner. You only have 47 in your inventory, but do you have enough in your storage? If you had enough in your storage and on-hand then you should be able to build it, but since you do not, the option to build a crypto miner is faded.

@sebzanga Have you tried depositing resources into your vault, then build a crypto mine?


@Sapper currently I couldn’t reproduce this bug because I have like 300-300 in my vault (And i’m not playing because I got bored)


As @Sappersaid, you only have 47 battery. You need 80. If you have more in your bank, then it would take from both.


I was trying to build the solar panel, not the mine…
I have the resources for the solar panel but it wouldn’t build. It has done now but I had a lot more resources thank needed before it would let me build it.
Unless it is to do with the power percentage on the top left?..


He is right. The button for the Crysto Miner is disabled (You can’t click on it, and if you do, it does nothing… it didn’t display that message). It’s a weird bug


@monkeyfish building structures doesn’t use up any Hacking Power, so it wouldn’t have anything to do with that. So you were trying to build a solar panel? If that is the case, then you have enough resources to build it. But what you’re saying is that when you tap on “BUILD” for the Solar Panel, you get the screen popup that says “You do not have enough resources”? Is this correct?

You didn’t have enough resources at this point, correct?

At this point, you had enough resources to build the CM, but got a popup that said you didn’t have enough resources, and this continued even after you restarted the game, correct?

At this point, I am assuming that you had built a vault and deposited all these resources into your storage, leaving you with roughly 200 of each resource? Then you built the CM, but it took more resources than it was supposed to? I hope I got all of the facts straight.


In the beginning and the day before, I had enough resources to build it. But in the last sentence, i really don’t remember what I wanted to say (Sorry, my main language is Spanish and sometimes in the try to translate it, some thing lost the meaning).

I already uninstalled the game so if you want, you could close this topic.


I’m sorry to see you go. The game is well made. Hopefully you come back. Topic will be closed in 12 hours.


Don’t worry. I’m going to come back once the “First Person shooter” is implemented.


Stating now would give you a major advantage considering that you will need resources to upgrade certain equipment :sunglasses:

Most importantly, it will benefit your Team and Faction. :sunglasses:


This topic was automatically closed after 12 hours. New replies are no longer allowed.



Reopened for cotinuing discussion/advice.


Hi, I registered a couple of days ago and ran into exactly the same issue.

As you can see, I am owning sufficient resources but when I got build it gives me this dialog.
So far I tried restarting the game with killing from memory as well as restarting the whole phone.
Appendix, wanted to upload the field id but the forum blocks more than two pictures from me.


Coins and energy requirements are displayed incorrectly in the beta version of this game (Solar power and coins are backwards!).

You could either try to build something else or to collect more resources,.

Tip: you can deposit resources into a bank (or vault) . This allows you to have more resources than the 120+120 that are on your character