Inceptor won't connect


Hi, I have two inceptors, one connect fine the other does not show up in Bluetooth or connect any more, it connected when I first got it and after I updated my game it will not connect any more



I registered one of my devices with a wrong email address.
At first, I worked properly on my phone, until I disconnect the device.
Since then, I can’t reconnect it because, for what I understand, this device is associated with an email address that doesn’t exist (at least, that is not mine).
Please, IamYourVirtualFather, can you disassociate my device from this email to allow me to use it ?
Thanks !


The QR code enables the account, not the inceptor. There are times when the inceptor can be finicky in connecting to the phone. Try toggling your Bluetooth off and on, and or rebooting the phone.


Thanks #N1ghtblayde for your answer.

I’ve done it countless times… and it doesn’t work !
I’ve also tried to rescan the QR code but I always have the error message “invalid QR code”…


Have you been on the Discord chat group yet? Developers and mods there are usually quick to help and I know your issues have been addressed on there before.


Has this patch already been uploaded by now? Can’t find it. :confused: (I mean the one for the Huawei Bluetooth issue)


Have you tried to update the Inceptor Firmware? If not, you should try this on your Android device :


Hello, I am working on a community game using the Father.Io system, could you please send me a screen shot of your game in Multiple player mode, it’s seem to look different on iPhones and I’m not sure if it is supposed to. Thank you